
GRA 1142: Digital Media & Design
Project 1 – Scanning and Retouching in Photoshop

For this project you will scan a photo provided by the instructor. This photo will be used in the newsletter project, later in the semester. Follow
directions below for scanning and specifics. Retouching will be some of your own choices. Suggestions are made, but it is up to you. Use your
Graphics Technology Workbook and verbal directions during demonstrations given in class to help you complete this project. The photo is available
from a lab assistant. Be sure you return this photo, as others are using it. Below are the specifications for scanning:

Settings Grayscale, b/w photograph

Reflective

150 DPI/PPI

100%

1. Before scanning write your name on a small piece of paper and put just below the image. When scanning make sure your marquee area shows

your name. Follow direction of your instructor and Workbook to scan. Save the file to your external media. If you haven’t already done so you can

make a new folder in the Save as...dialogue box. Just click the New folder icon and name your folder your last name, first initial Proj 1 (i.e.,

Smith,JProj1) Once your folder name appears at the top of the column save the file as xxbldg1.psd (substitute your last name, first initial for xx).

Save in Photoshop (.psd) format. The .psd may be added automatically. If not, type it in. If no one is going to follow you at the scanner, Quit

Photoshop. If someone is waiting to scan, just Close your file and leave the program running. Do not work on the file at the scanner station; leave it

available for scanning.

2. At your own computer, start Photoshop and Open the file you just scanned. Choose Info in the Windows menu, and Rulers in the View menu if

not already visible. You should see rulers on the left and top of your window. Position the cursor in the left (vertical) ruler guide area and drag a

guide out of the vertical ruler bar, so that it is near a vertical element in the photo. Check to see if you have scanned straight. If not crop and

straighten before going on. Select the Crop tool, if there are preset values in the Option bar click Clear. Define a crop that straightens the photo,

leaves no white around the left, right or top but still includes your name. You can leave the ruler guide on the page; it will not print. Save again if

you made any changes.

3. Next, you will crop off part of the image, leaving a 6" width by 4" height portion of the original. Make sure you can see the Info palette. If nec-

essary, move it over so that you can see the entire photo and the palette. Zoom in or out as needed. To do this select one of the options below of

your choice.

Option 1: Select the Crop tool from the tool box (if there is a preset values in the Option bar click Clear to remove). Position the crop icon in an

area where you want to start defining a crop box, such as in the sky portion, and drag in a diagonal direction without letting go of the mouse button.

Watch the info palette. You will see numbers for W and H of the crop box; continue dragging until you have defined a box as close as possible to 6"

x 4". It takes some practice. You can position the cursor on any center or corner handle and drag in or out to adjust the size. 

Option 2: Select the Crop tool. Type in the values of W: 6'' & H: 4'' Resolution: 150. This will constrain the values. Watch the numbers in the Info

palette. Note: with this method you need to be right on the target values the first time. If not, you will be scaling your selection area instead of crop-

ping.

If you make a mistake and want to start over, let go of the mouse button. You will see a crop box. Hit the Esc key or right click and select

Cancel and start over. (There are other methods to cancel the cropping also, so just do any you prefer)

Once you have the crop box defined to the proper size, you can move it by positioning the cursor inside the box and moving it around on the

page. Select an appropriate part of the image. Before you crop, check to see that it is straight. If the image is not vertical, position the cursor

outside the crop box. You will see it turn into a double-headed curved arrow. You can freely rotate the crop box so that the side aligns with a

vertical of the scan. Do so if necessary. Once finished, just hit the return key to activate the crop. You will have eliminated the cropped portion

of the photo. If you don’t like the results, immediately choose Undo from the Edit menu and try again.

4. Now that you have made changes to the photo, you need to save it as another file. You can continue updating this corrected file until you get it

the way you want it. You don’t want too many versions of your corrections, or you will get confused. To save the corrections go to Save as… from

the File menu. Make sure you are still saving to your own media and your folder. Type in the name for this new file: xxbldg2.psd as you did previ-

ously did for bldg1 (you really only need to change the number).

5. Now that you have the correct size, you may do other image corrections. This will be demonstrated in class; however, in general, you can use a

variety of tools, such as the Clone stamp, Pencil, etc., to correct stray dust, scratches, or eliminate undesirable elements in the photograph.

Additionally, you must replace the sky and add your company name on the building. Exactly what you do and how your do it will be your own

choice. Just remember that it is a photograph of a building, so don’t apply a bunch of funky filters or extraneous elements. It needs to look realistic.

6. Replacing the sky. Make sure you have cropped and made other corrections to the image as demonstrated and that your file is saved. Using selec-

tion tools of your choice select the sky area. Save a selection: Select, Save selection... and name it Sky. Make sure the selection marquee is still

active and that your background color is white, then hit the delete and you have removed the old sky. Open the sky image provided or you may scan

another continuous tone 150 dpi photograph of your choice. Choose All from the Select menu then Copy from the Edit menu. Click on your build-

ing file. The selection area should still be active, if not load it from the Selection menu. From the Edit menu choose Edit, Paste Into. The new sky

should appear in this selection area. Click anywhere to deselect the sky. Lighten the opacity if you feel appropriate. If the transition from sky to

 



other areas is not smooth and needs correcting do so after you flatten the image and save as a tif file, as directed in step #9.

7. Adding text: You will need to add your company name to your building. Select appropriate font, size level of gray, and a layer style. This will be

demonstrated in class, however this will be your personal choice and should look as natural as possible. Refer to your Workbook for good type tips.

Note: if you need to rasterize your type to apply proportion, etc., DO NOT DO AT THIS POINT. A type layer is needed to grade. Make a duplicate

layer and make the unrasterized type layer invisible.

8. Once you have made all corrections, save your file again. You can update it without changing the name or the location you are saving to by

pressing Command and S together. You won’t get a dialog box this time. 

9. In the Layers palette click the top most layer. Next you will correct the tone of the image. Below are directions. There are other ways to correct

tone, and everyone seems to have their own preference, however for this project use Levels.

A. From the Layer menu, select New Adjustment Layer then Levels. Make sure you can see the image and the Levels dialog box. Make sure

Preview is selected. We will be setting the smallest and largest dot percentages for a grayscale image that will be printed.

B. You will see three eyedroppers in the lower right corner of the dialog box. Double click on the white eyedropper on the right. You will get

the color picker dialog box. Type in the following values, then click OK.

C = 0 M = 0 Y = 0 K = 5 (note: a previous student could have set earlier, if so just note the numbers)

What you have done is told the computer that the lightest area in your photograph should have at least a 5% dot . You should never have a 0%

dot, or you will lose the detail in the highlights.

C. Double click the black (left) eyedropper. Type in the following values, then click OK.

C = 0 M = 0 Y = 0 K = 95

Now you told the computer the darkest area in your photograph should have no larger than a 95% dot. You should never have a 100% dot, or

you will lose the detail in the shadows. You have now defined the values for the black and white points but don’t leave this dialogue box yet.

D. Now you will correct your grayscale. Below your histogram of this image you see a graduated bar (Input Levels) and triangles on either end

and middle. Drag the left triangle in the Input area just to where the histogram bars begins. This tells Photoshop to correct your shadow areas

to your 95% dot setting as the darkest. 

E. Next drag the right triangle in the Input area just to where the histogram bars begin. These insures that your highlight areas are corrected to

your highlight area of 5% dot setting as the lightest. 

F. Finally, you will adjust the midtones. Drag the middle Levels slider (gamma) to an appropriate level for the provided photograph. Watch the

changes on the screen and correct as necessary. You are lightening (or darkening) the mid-tone ranges and redistributing the pixels in the

image. You can improve a low or high key photo this way.

G. Before leaving the Levels dialog box, if you don’t like the results you can click Cancel and start over but better yet hold down the Option

key; you’ll get a Reset button which you can select to revert your image back to it’s state prior to the changes. If you Cancel you will have to

do E and F steps over. Once you have the changes you want, click OK and then save again.

10. Now you need to flatten your image and save as a different name. From the File menu select  Save as.... Save this file with the same name, but

select TIF as the file type and add .tif as the extension, if not done automatically. Make sure this file is flattened. You can just unclick the Layers

button and Photoshop does it for you. You could have also flattened from the Layers menu before you saved. Now this file will be importable into

QuarkXPress. You could save it as an EPS file also, and we will discuss later why you would choose one file format over the other. This file will

now appear in your folder as xxbldg2.tif.

11. Make any other corrections, such as cleaning up the sky where it merges to other areas – anything that you needed a flattened image to do.

12. The last thing you should do to the image is apply an Unsharp Mask filter, as follows:

A. From the Filter menu select Sharpen then Unsharp Mask. Make sure Preview is selected.

B. Drag the slide to about 40 -50%. You will see the changes applied in the small box. Then click OK. Note: for high-resolution printed

images, the amount value is set to a higher value. For this image, this value is fine. Save again for one last time.

13. Now you are ready to print. Follow the directions of your instructor and Workbook for printing on your campus or print at home.

14. Next open your xxbldg1.psd file. Using the crop tool, eliminate your name but none of the image area and print a copy. Then close this file (do

not resave this file cropped just click Don’t Save when prompted if you want to save). When finished, mount both your uncorrected image and

the final corrected image on the same board as directed in class.

17. Close your file and Quit Photoshop if you are finished for the session.

18. When directed by your instructor put a copy of your Project 1 folder in your instructor’s drop box on the campus where you attend (some

instructors teach on both campuses). Below are the files that should be in your folder:
In your folder named Last name, First initial Proj1:

xxbldg1.psd (no corrections made)

xxbldg2.psd (unflattened with some corrections)

xxbldg2.tif (flattened and all final corrections)

Critique: Bring index cards with information about your font and layer style as well as changes that
might be unique. During critique you will add at least one comment of constructive criticism or praise
from different individuals and your comments about others. Note names.
Reminder: you will incur a 10 point deduction if this assignment is late. No assignments accepted
beyond on class late and no more than 1 assignment is accepted late.


